Bgames
Olá visitante! Seja bem vindo ao nosso fórum!

Para você ter total acesso ao nosso fórum é preciso que você se cadastre.

Cadastre-se Aqui!


PARA VER LINKS E IMAGENS É PRECISO SE REGISTRAR!

[Dúvida] Marcadores de Blog perdem efeito quando ativos

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

[Dúvida] Marcadores de Blog perdem efeito quando ativos

Mensagem por Erictemponi em Dom 29 Mar 2015 - 15:36

Personalizei os marcadores para ficarem como botões, mas quando clico em um, ele meio que perde o efeito.
Marcadores normais:
[Você precisa estar registrado e conectado para ver esta imagem.]
Marcadores com um marcador ativo:
[Você precisa estar registrado e conectado para ver esta imagem.]

O código dos marcadores é o seguinte:
Código:
.Label a {
    padding-left: 10px;
    background: #A8A8A8;
    padding: 0 10px;
    color: #fff!important;
    height: 26px;
    line-height: 26px;
    text-decoration: none;
    border: none !important;
    -webkit-transition: all .3s ease-in-out !important;
t: 30pxt: 30px;
    float: left;
    text-align: center;
    margin-left: 1px;
    margin-top: 1px;
    font-size: 13px;
    -webkit-border-radius: 3px;
    -moz-border-radius: 3px;
    border-radius: 3px;
}
.Label a:hover, .Label a:active, .Label a:focus {
    background: #43A6CB;
    -webkit-border-radius: 3px;
    -moz-border-radius: 3px;
    border-radius: 3px;
}

Erictemponi


Mensagens : 1825
Pontos : 7296
Evolução : 2


Ver perfil do usuário http://www.fury-share.blogspot.com.br/

Voltar ao Topo Ir em baixo

Re: [Dúvida] Marcadores de Blog perdem efeito quando ativos

Mensagem por Evil em Dom 29 Mar 2015 - 17:00

Testei aqui e funcionou Perfeitamente,
[Você precisa estar registrado e conectado para ver esta imagem.]

Utilizei:
Código:
<div class="Label">
<a href="/LOU.html">LOL</a>
<!-- resto dos links -->
</div>

Evil


Mensagens : 1091
Pontos : 25172

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: [Dúvida] Marcadores de Blog perdem efeito quando ativos

Mensagem por Erictemponi em Dom 29 Mar 2015 - 20:48

O problema é que eu estou usando um modelo de blog do Google. Eu até criei outro blog com outro modelo, mas o erro continua.

Erictemponi


Mensagens : 1825
Pontos : 7296
Evolução : 2


Ver perfil do usuário http://www.fury-share.blogspot.com.br/

Voltar ao Topo Ir em baixo

Re: [Dúvida] Marcadores de Blog perdem efeito quando ativos

Mensagem por Conteúdo patrocinado Hoje à(s) 22:52


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum