Compartilhe
Ir em baixo

Mensagens : 4
Pontos : 9
Ver perfil do usuário

[Resolvido][Dúvida] Erro xml no Armory

em Ter 28 Out 2014 - 17:25
Alguém já passou por essa situação ? Baixei o wow Armory do github coloquei no meu servidor web, fiz todos os passos para colocar em funcionamento. Abre a tela de início mas quando clico em algum link e redireciona aparece o seguinte erro.

Obs: Não consegui colocar a imagem aqui segue link do dropbox abaixo.

[Você precisa estar registrado e conectado para ver este link.]

Sei que quando troco a extensão da página web que está .xml para .php ele abre a página, já fiz um monte de coisa pra ver se funciona e nada até agora. Desde já agradeço a quem me ajudar a resolver o problema.
avatar

Mensagens : 1827
Pontos : 7297
Evolução : 2

Ver perfil do usuáriohttp://www.fury-share.blogspot.com.br/

Re: [Resolvido][Dúvida] Erro xml no Armory

em Ter 28 Out 2014 - 21:29
Olá crysthianrn
Habilitou os módulos necessários no apache? Se não me engano são os módulos: mod_rewrite, mod_headers, mod_expires e mod_deflate.

Atenciosamente, Erictemponi

Mensagens : 4
Pontos : 9
Ver perfil do usuário

Re: [Resolvido][Dúvida] Erro xml no Armory

em Qua 29 Out 2014 - 9:15
Consegui colocar pra funcionar. Era coisa besta, troquei só uma linha no apache2.conf. Onde tinha: AllowOverride None, troquei para: AllowOverride All. Agora falta só fazer com que ache meu char que ta no servidor.
avatar

Mensagens : 1827
Pontos : 7297
Evolução : 2

Ver perfil do usuáriohttp://www.fury-share.blogspot.com.br/

Re: [Resolvido][Dúvida] Erro xml no Armory

em Qua 29 Out 2014 - 17:07
Tópico trancado e movido para sua área correspondente.
Conteúdo patrocinado

Re: [Resolvido][Dúvida] Erro xml no Armory

Voltar ao Topo
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum