Bgames
Olá visitante! Seja bem vindo ao nosso fórum!

Para você ter total acesso ao nosso fórum é preciso que você se cadastre.

Cadastre-se Aqui!


PARA VER LINKS E IMAGENS É PRECISO SE REGISTRAR!

[Dúvida] emblema não dropa

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

[Dúvida] emblema não dropa

Mensagem por megablest em Qui 10 Jul 2014 - 0:29

Galera seguinte meu serve nao da dropando emblema de kill eu ja mudei na DB e msm assim nao cai o emblema como faço pra resolver isso pq nao qer dropa o emblema obg

megablest


Mensagens : 55
Pontos : 249

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: [Dúvida] emblema não dropa

Mensagem por Cristofe em Qui 10 Jul 2014 - 7:38

Olá, Abra o bloco Worldserver.conf
Aperte CTRl + F e localize:
Código:
PvPToken.Enable = 1
Se estiver número "0" coloque o número "1" para ativar

Depois procure por:
Código:
PvPToken.MapAllowType = 4

Número "4"= Todos os mapas do WoW
Número "3"= Somente em Battlegrounds
Número "2"= Áreas como Gurubashi Arena
Número "1"= Áreas como Gurubashi Arena e Battlegrounds

Depois procure por:
Código:
PvPToken.ItemID = 29434

Troque "29434" pelo ID do token ou item que você quer que drope.

Tópico Resolvido? Se estiver avise um membro da nossa equipe.
Com os melhores comprimentos, Cristofe.

Cristofe


Mensagens : 336
Pontos : 666

Ver perfil do usuário http://bg-games.forumeiro.com/

Voltar ao Topo Ir em baixo

Re: [Dúvida] emblema não dropa

Mensagem por megablest em Qui 10 Jul 2014 - 9:17

Cara o meu ta assim certinho ja e mesmo assim ele nao dropa

megablest


Mensagens : 55
Pontos : 249

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: [Dúvida] emblema não dropa

Mensagem por Conteúdo patrocinado Hoje à(s) 1:03


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum