Bgames
Olá visitante! Seja bem vindo ao nosso fórum!

Para você ter total acesso ao nosso fórum é preciso que você se cadastre.

Cadastre-se Aqui!


PARA VER LINKS E IMAGENS É PRECISO SE REGISTRAR!

[Resolvido][Dúvida] Problema no Cmake VS13

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

[Resolvido][Dúvida] Problema no Cmake VS13

Mensagem por simondarkmasterz em Qua 7 Maio 2014 - 23:19

Eu consegui instalar o Visual Studio express desktop 2013, mas no Cmake ele não aparece no configure, alguém pode me ajudar??

Edit
(Vou ter que instalar o git novamente, e fazer o processo de download do core?)

simondarkmasterz


Mensagens : 16
Pontos : 44

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: [Resolvido][Dúvida] Problema no Cmake VS13

Mensagem por Erictemponi em Qui 8 Maio 2014 - 8:08

O primeiro programa que você deve instalar é o Visual Studio, porque para que os outros programas possam instalar as extensões do Visual Studio, o mesmo já deve estar instalado. Traduzindo, é só reinstalar o Git e o CMake.

Erictemponi


Mensagens : 1825
Pontos : 7296
Evolução : 2


Ver perfil do usuário http://www.fury-share.blogspot.com.br/

Voltar ao Topo Ir em baixo

Re: [Resolvido][Dúvida] Problema no Cmake VS13

Mensagem por WoWCore em Qui 8 Maio 2014 - 10:12

Selecione a versão Visual Studio 2012 no cmake.

O compilador interno do 2013 é o mesmo do 2012.

WoWCore


Mensagens : 619
Pontos : 2179
Evolução : 5


Ver perfil do usuário http://www.mthsena.info

Voltar ao Topo Ir em baixo

Re: [Resolvido][Dúvida] Problema no Cmake VS13

Mensagem por simondarkmasterz em Qui 8 Maio 2014 - 10:48

mthsena deu certo !! Erictemponi, obrigado tbm por comentar, ajudou !!  Muito Obrigado !!! :DDD *---*

simondarkmasterz


Mensagens : 16
Pontos : 44

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: [Resolvido][Dúvida] Problema no Cmake VS13

Mensagem por paradox em Qui 8 Maio 2014 - 10:53

  Tópico Trancado e movido Para sua área correspondente.

paradox


Mensagens : 210
Pontos : 927

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: [Resolvido][Dúvida] Problema no Cmake VS13

Mensagem por Conteúdo patrocinado Hoje à(s) 11:36


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum