Compartilhe
Ir em baixo
avatar

Mensagens : 16
Pontos : 44
Ver perfil do usuário

[Resolvido][Dúvida] Problema no Cmake VS13

em Qui 8 Maio 2014 - 0:19
Eu consegui instalar o Visual Studio express desktop 2013, mas no Cmake ele não aparece no configure, alguém pode me ajudar??

Edit
(Vou ter que instalar o git novamente, e fazer o processo de download do core?)
avatar

Mensagens : 1827
Pontos : 7296
Evolução : 2

Ver perfil do usuáriohttp://www.fury-share.blogspot.com.br/

Re: [Resolvido][Dúvida] Problema no Cmake VS13

em Qui 8 Maio 2014 - 9:08
O primeiro programa que você deve instalar é o Visual Studio, porque para que os outros programas possam instalar as extensões do Visual Studio, o mesmo já deve estar instalado. Traduzindo, é só reinstalar o Git e o CMake.
avatar

Mensagens : 619
Pontos : 2179
Evolução : 5

Ver perfil do usuáriohttp://www.mthsena.info

Re: [Resolvido][Dúvida] Problema no Cmake VS13

em Qui 8 Maio 2014 - 11:12
Reputação da mensagem: 100% (1 votos)
Selecione a versão Visual Studio 2012 no cmake.

O compilador interno do 2013 é o mesmo do 2012.
avatar

Mensagens : 16
Pontos : 44
Ver perfil do usuário

Re: [Resolvido][Dúvida] Problema no Cmake VS13

em Qui 8 Maio 2014 - 11:48
mthsena deu certo !! Erictemponi, obrigado tbm por comentar, ajudou !!  Muito Obrigado !!! :DDD *---*
avatar

Mensagens : 210
Pontos : 927
Ver perfil do usuário

Re: [Resolvido][Dúvida] Problema no Cmake VS13

em Qui 8 Maio 2014 - 11:53
  Tópico Trancado e movido Para sua área correspondente.
Conteúdo patrocinado

Re: [Resolvido][Dúvida] Problema no Cmake VS13

Voltar ao Topo
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum