Compartilhe
Ir em baixo
avatar

Mensagens : 67
Pontos : 158
Ver perfil do usuário

[Resolvido][Dúvida] Erro na loja Azer CMS 3.0

em Seg 5 Maio 2014 - 11:25
Configurei tudo direitinho, inclusive o PayPal, porém quando vou selecionar o item da loja, ele diz que o do Realm selecionado está offline... porém ele está on... o que fazer?!


Última edição por paradox em Ter 20 Maio 2014 - 13:14, editado 2 vez(es)
avatar

Mensagens : 1827
Pontos : 7296
Evolução : 2

Ver perfil do usuáriohttp://www.fury-share.blogspot.com.br/

Re: [Resolvido][Dúvida] Erro na loja Azer CMS 3.0

em Seg 5 Maio 2014 - 11:52
Já habilitou o RA e liberou no Firewall?
avatar

Mensagens : 67
Pontos : 158
Ver perfil do usuário

Re: [Resolvido][Dúvida] Erro na loja Azer CMS 3.0

em Seg 5 Maio 2014 - 11:56
Tentar isso agora! habilitei, mas n liberei no fire :/

[edit]

Liberei no fire, mas continua no erro... liberei o RA no world conf, e deixei bind ip "0.0.0.0" é isso msm?!
avatar

Mensagens : 210
Pontos : 927
Ver perfil do usuário

Re: [Resolvido][Dúvida] Erro na loja Azer CMS 3.0

em Seg 5 Maio 2014 - 17:51
cayquerenna escreveu:Configurei tudo direitinho, inclusive o PayPal, porém quando vou selecionar o item da loja, ele diz que o do Realm selecionado está offline... porém ele está on... o que fazer?!

Olá, você deve ter configurado o site o errado, verifique se você colocou alguma informação errada na configuração do azer cms.
Até mais.
avatar

Mensagens : 67
Pontos : 158
Ver perfil do usuário

Re: [Resolvido][Dúvida] Erro na loja Azer CMS 3.0

em Seg 5 Maio 2014 - 18:50
Já tentei de tudo :/ deve ser erro do azer mesmo :(
avatar

Mensagens : 1299
Pontos : 2591
Ver perfil do usuário

Re: [Resolvido][Dúvida] Erro na loja Azer CMS 3.0

em Ter 6 Maio 2014 - 11:55
O que voce esta a usar? Wampserver, Xampserver?
avatar

Mensagens : 67
Pontos : 158
Ver perfil do usuário

Re: [Resolvido][Dúvida] Erro na loja Azer CMS 3.0

em Seg 12 Maio 2014 - 12:01
Estou usando o Vertrigo!
avatar

Mensagens : 1299
Pontos : 2591
Ver perfil do usuário

Re: [Resolvido][Dúvida] Erro na loja Azer CMS 3.0

em Ter 13 Maio 2014 - 19:49
Qual o repack que está a usar?
avatar

Mensagens : 67
Pontos : 158
Ver perfil do usuário

Re: [Resolvido][Dúvida] Erro na loja Azer CMS 3.0

em Qua 14 Maio 2014 - 15:02
Uso o fury's
avatar

Mensagens : 1299
Pontos : 2591
Ver perfil do usuário

Re: [Resolvido][Dúvida] Erro na loja Azer CMS 3.0

em Qua 14 Maio 2014 - 15:05
O 3.3.5a ou 5.4.7?

Mensagens : 1091
Pontos : 25172
Ver perfil do usuário

Re: [Resolvido][Dúvida] Erro na loja Azer CMS 3.0

em Qua 14 Maio 2014 - 17:19
Olá,
O Bind tem que esta em "127.0.0.1".
Como esta dizendo que o servidor esta offline, verifique se a porta do authserver e worldserver estão corretas.

Obs: seria melhor você reinstalar o website.

Até mais.
avatar

Mensagens : 67
Pontos : 158
Ver perfil do usuário

Re: [Resolvido][Dúvida] Erro na loja Azer CMS 3.0

em Sab 17 Maio 2014 - 1:12
Ponho o bind como 127.0.0.1 ou o meu ip externo?
já tentei de tudo, reinstalei certo o site... coloquei porta certa liberei no firewall.
adicionei o serviço telnet. e nada :/ axo q é bug do site. sempre dá fracasso... fora isso ta tudo ok!
avatar

Mensagens : 210
Pontos : 927
Ver perfil do usuário

Re: [Resolvido][Dúvida] Erro na loja Azer CMS 3.0

em Sab 17 Maio 2014 - 13:33
Reputação da mensagem: 100% (1 votos)
paradox escreveu:
cayquerenna escreveu:Configurei tudo direitinho, inclusive o PayPal, porém quando vou selecionar o item da loja, ele diz que o do Realm selecionado está offline... porém ele está on... o que fazer?!

Olá, você deve ter configurado o site o errado, verifique se você colocou alguma informação errada na configuração do azer cms.
Até mais.

Vai na pasta do wamp, depois em www/core/config e abra o config.php, procure por
"$ra_host" e adicione a porta do worldserver(:8085) no final do ip que tem ali, fica +/- assim:
Código:
//- RA/Telnet Settings - Manual Edit
  $ra_host = "127.0.0.1:8085"; #- World Server Host
avatar

Mensagens : 1299
Pontos : 2591
Ver perfil do usuário

Re: [Resolvido][Dúvida] Erro na loja Azer CMS 3.0

em Sab 17 Maio 2014 - 20:38
Reputação da mensagem: 100% (1 votos)
SkyLiner escreveu:O 3.3.5a ou 5.4.7?
avatar

Mensagens : 67
Pontos : 158
Ver perfil do usuário

Re: [Resolvido][Dúvida] Erro na loja Azer CMS 3.0

em Seg 19 Maio 2014 - 22:12
SkyLiner escreveu:
SkyLiner escreveu:O 3.3.5a ou 5.4.7?
3.3.5 a


"Paradox" Tu é o cara!!!!

Deu muito certo. minha conf só tinha a porta do mysql "3306" , daí coloquei "meu ip local : 8085"
e tudo certo! muito obrigado cara!
avatar

Mensagens : 210
Pontos : 927
Ver perfil do usuário

Re: [Resolvido][Dúvida] Erro na loja Azer CMS 3.0

em Ter 20 Maio 2014 - 13:14
  Tópico Trancado e movido Para sua área correspondente.
Conteúdo patrocinado

Re: [Resolvido][Dúvida] Erro na loja Azer CMS 3.0

Voltar ao Topo
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum