Compartilhe
Ir em baixo
avatar

Mensagens : 1298
Pontos : 2590
Ver perfil do usuário

Re: [Resolvido][Dúvida] Problema com site

em Seg 14 Abr 2014 - 21:13
Manda um print da database auth
avatar

Mensagens : 336
Pontos : 666
Ver perfil do usuáriohttp://bg-games.forumeiro.com/

Re: [Resolvido][Dúvida] Problema com site

em Seg 14 Abr 2014 - 21:19
Olá,
"[Você precisa estar registrado e conectado para ver este link.]" Estou diante do assunto mesmo sendo no caso como você falou ele vai apresentar erros pode se que não no Site mais sim nas ferramentas que ele está utilizando ele pode está usando um IP fixo ou não mais mesmo assim ele terá na minha opinião que configurar na database dele isso que irar prejudicar ainda mais ele então sugiro para que ele recomece seu projeto iniciando um novo servidor com as novas atualizações da TrinityCore versão 3.3.5a (e sim pode ter alguma in portância com o repack da Mist of Pandaria ou da propiá versão que eles está utilizando).

Até mais.
avatar

Mensagens : 68
Pontos : 213
Ver perfil do usuário

Re: [Resolvido][Dúvida] Problema com site

em Seg 14 Abr 2014 - 21:22
[Você precisa estar registrado e conectado para ver este link.]
avatar

Mensagens : 1298
Pontos : 2590
Ver perfil do usuário

Re: [Resolvido][Dúvida] Problema com site

em Seg 14 Abr 2014 - 21:24
Agora manda uma da table "realmlist"
avatar

Mensagens : 68
Pontos : 213
Ver perfil do usuário

Re: [Resolvido][Dúvida] Problema com site

em Seg 14 Abr 2014 - 21:31
[Você precisa estar registrado e conectado para ver este link.] ( realmlist )
avatar

Mensagens : 1298
Pontos : 2590
Ver perfil do usuário

Re: [Resolvido][Dúvida] Problema com site

em Seg 14 Abr 2014 - 21:34
Mas o repack é da TrinityCore?
avatar

Mensagens : 68
Pontos : 213
Ver perfil do usuário

Re: [Resolvido][Dúvida] Problema com site

em Seg 14 Abr 2014 - 21:38
Entao , quando eu entro ( http://nvswow.no-ip.biz/ ) funciona normalmente , mais outra pessoa nao consegue acessar ..
avatar

Mensagens : 210
Pontos : 927
Ver perfil do usuário

Re: [Resolvido][Dúvida] Problema com site

em Seg 14 Abr 2014 - 21:39
nagazaky escreveu:[Você precisa estar registrado e conectado para ver este link.] ( realmlist )
olá, a porta "8080" era para o site, worldserver usa a porta "8085", em adress você coloca o seu ip e em local adress 127.0.0.1. Segue o que eu disse no outro post que resolve.
avatar

Mensagens : 68
Pontos : 213
Ver perfil do usuário

Re: [Resolvido][Dúvida] Problema com site

em Seg 14 Abr 2014 - 21:43
Eu fiz , tenta loga no site ? http://nvswow.no-ip.biz/
avatar

Mensagens : 1298
Pontos : 2590
Ver perfil do usuário

Re: [Resolvido][Dúvida] Problema com site

em Seg 14 Abr 2014 - 21:44
Está a usar o wampserver?
avatar

Mensagens : 68
Pontos : 213
Ver perfil do usuário

Re: [Resolvido][Dúvida] Problema com site

em Seg 14 Abr 2014 - 21:45
Sim
avatar

Mensagens : 210
Pontos : 927
Ver perfil do usuário

Re: [Resolvido][Dúvida] Problema com site

em Seg 14 Abr 2014 - 21:47
manda um print do arquivo "hosts", do http.conf e da configuração do host no No-Ip.
avatar

Mensagens : 1298
Pontos : 2590
Ver perfil do usuário

Re: [Resolvido][Dúvida] Problema com site

em Seg 14 Abr 2014 - 21:50
Vai no httpd.conf procura por "Deny all" ou "Deny from all" e substitui por "Allow from all" e reinicia o wamp, se não der tenta "Allow all"
avatar

Mensagens : 68
Pontos : 213
Ver perfil do usuário

Re: [Resolvido][Dúvida] Problema com site

em Seg 14 Abr 2014 - 21:51
Hosts - http://tinypic.com/view.php?pic=jubqpy&s=8#.U0yCGVVdV1Y
ht - http://tinypic.com/view.php?pic=jubqpy&s=8#.U0yCGVVdV1Y

Poderia verificar via (TeamViwer ) ID : 227 692 369| 4309
avatar

Mensagens : 210
Pontos : 927
Ver perfil do usuário

Re: [Resolvido][Dúvida] Problema com site

em Seg 14 Abr 2014 - 21:54
Reputação da mensagem: 100% (1 votos)
nagazaky escreveu:Hosts - http://tinypic.com/view.php?pic=jubqpy&s=8#.U0yCGVVdV1Y
ht - http://tinypic.com/view.php?pic=jubqpy&s=8#.U0yCGVVdV1Y

Poderia verificar via (TeamViwer ) ID : 227 692 369| 4309
você mando 2 print do "hosts".

192.168.0.173 não é o seu ip, você tem que coloca o seu ip externo.O mesmo que você usou no no-ip.
avatar

Mensagens : 1298
Pontos : 2590
Ver perfil do usuário

Re: [Resolvido][Dúvida] Problema com site

em Seg 14 Abr 2014 - 21:55
Estou no cel não da :| é só carregar Ctrl + F e segue o que falei
avatar

Mensagens : 85
Pontos : 448
Ver perfil do usuário

Re: [Resolvido][Dúvida] Problema com site

em Ter 15 Abr 2014 - 7:39
eu pelo menos só consigo configura servidor em host, por que meu ip não e fixo e também nunca coloquei server de cata e nem pandaria on.
avatar

Mensagens : 68
Pontos : 213
Ver perfil do usuário

Re: [Resolvido][Dúvida] Problema com site

em Ter 15 Abr 2014 - 8:30
Paradox Conseguiu ... Vlw man .. Obrigado Galera tb pela ajuda .... Obg msm !!
avatar

Mensagens : 1298
Pontos : 2590
Ver perfil do usuário

Re: [Resolvido][Dúvida] Problema com site

em Ter 15 Abr 2014 - 8:31
Topico trancado, resolviso e movido!
Conteúdo patrocinado

Re: [Resolvido][Dúvida] Problema com site

Voltar ao Topo
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum