Bgames
Olá visitante! Seja bem vindo ao nosso fórum!

Para você ter total acesso ao nosso fórum é preciso que você se cadastre.

Cadastre-se Aqui!


PARA VER LINKS E IMAGENS É PRECISO SE REGISTRAR!

[Resolvido][Dúvida] Problema com site

Página 1 de 2 1, 2  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

[Resolvido][Dúvida] Problema com site

Mensagem por nagazaky em Sex 11 Abr 2014 - 13:16

Olá blz galera , entao eu estou tentando meu site e servidor pelo (No-Ip) so que nao to conseguindo ja vi videos e nada , estou a dias alias , alguem disposto a me ajuda? Agredeço mto desde jah =)

nagazaky


Mensagens : 68
Pontos : 213

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: [Resolvido][Dúvida] Problema com site

Mensagem por Evil em Sex 11 Abr 2014 - 14:53

Olá,
Qual dominio você está ultilizando?
E quais foram aos procedimentos que você fez até agora?

Até mais.

Evil


Mensagens : 1091
Pontos : 25172

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: [Resolvido][Dúvida] Problema com site

Mensagem por tudoloko em Sab 12 Abr 2014 - 15:11

Olá.
Você Sabe se seu ip e fixo ou ele muda quando desliga o modem ou reseta ele?

tudoloko


Mensagens : 85
Pontos : 448

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: [Resolvido][Dúvida] Problema com site

Mensagem por nagazaky em Dom 13 Abr 2014 - 18:30

Olá,tentei usar (No-ip) wownvs.servegame.com | Eu segui uns videos como libera portas , adicionar no firewall, ir ne System33/etc/hosts .. mudei ip no banco de dados do serv , tentei libera as portas ... mais nao consegui  ate agora .. antigamente usava internet (3G) era so Ligar , Mais agora uso Molden (Net) ... Entao ,nao consegui peço ajuda de voces ...

nagazaky


Mensagens : 68
Pontos : 213

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: [Resolvido][Dúvida] Problema com site

Mensagem por Evil em Dom 13 Abr 2014 - 19:36

Primeiro vamos ver algumas possibilidades:
-->Mude de .servegame.com para noip.biz(algo assim).

-->verifique se o "No-ip Duc" está configurado corretamente.

Até mais.

Evil


Mensagens : 1091
Pontos : 25172

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: [Resolvido][Dúvida] Problema com site

Mensagem por tudoloko em Dom 13 Abr 2014 - 21:59

Como eu já tinha falado pode se que sua net não tenha ip fixo ou algo do tipo , pelo menos aqui na minha casa era assim. eu não conseguia de jeito nenhum

tudoloko


Mensagens : 85
Pontos : 448

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: [Resolvido][Dúvida] Problema com site

Mensagem por nagazaky em Seg 14 Abr 2014 - 8:08

E se nao tive ip fixo nao tem como usar o (No-Ip)?
Evil, vou ver isso aki agora

nagazaky


Mensagens : 68
Pontos : 213

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: [Resolvido][Dúvida] Problema com site

Mensagem por Cristofe em Seg 14 Abr 2014 - 9:31

Olá,
Amigo se você tem uma internet com IP fixo ou não neste tutorial Clique Aqui ele irar explicar um pouco mais do que você precisa saber ou fazer.

Até mais.

Cristofe


Mensagens : 336
Pontos : 666

Ver perfil do usuário http://bg-games.forumeiro.com/

Voltar ao Topo Ir em baixo

Re: [Resolvido][Dúvida] Problema com site

Mensagem por tudoloko em Seg 14 Abr 2014 - 11:44

Pelo menos eu nunca consegui sem ter ip fixo , mas sei la , tenta fazer oque o cristofe falou.

tudoloko


Mensagens : 85
Pontos : 448

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: [Resolvido][Dúvida] Problema com site

Mensagem por nagazaky em Seg 14 Abr 2014 - 19:38

Cristofe ,evil  - eu entei aki com tudoloko , mais nao conseguimos , nao poderia me ajuda via ' Skype'' ... por favor presiso mto de ajuda ...

nagazaky


Mensagens : 68
Pontos : 213

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: [Resolvido][Dúvida] Problema com site

Mensagem por tudoloko em Seg 14 Abr 2014 - 19:40

Eu tentei ajuda ele , coloquei wampserver e nada , mexi no modem dele tambem , desativei o firewall do modem e nada :/

tudoloko


Mensagens : 85
Pontos : 448

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: [Resolvido][Dúvida] Problema com site

Mensagem por Cristofe em Seg 14 Abr 2014 - 19:45

Olá,
"[Você precisa estar registrado e conectado para ver este link.]" Você tentou do modo da vídeo-aula que eu mandei logo acima?
Você consegui o obter alguma informação ou presto atenção em uma parte que seria ou seja necessário para ajudar?

Até mais.

Cristofe


Mensagens : 336
Pontos : 666

Ver perfil do usuário http://bg-games.forumeiro.com/

Voltar ao Topo Ir em baixo

Re: [Resolvido][Dúvida] Problema com site

Mensagem por nagazaky em Seg 14 Abr 2014 - 19:48

Sim,Consegui colocar Ip Fixo .. Mais ainda sim nao consegui  cristofe , poderia me ajuda via Teamwiver? ou Skype ... Estou adias tentei colocar um Ip pro site e pro servidor , peço sua ajuda ..

nagazaky


Mensagens : 68
Pontos : 213

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: [Resolvido][Dúvida] Problema com site

Mensagem por paradox em Seg 14 Abr 2014 - 19:49

olá, abra a pagina localhost(127.0.0.1) e me diz se o seu site aparece.

paradox


Mensagens : 210
Pontos : 927

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: [Resolvido][Dúvida] Problema com site

Mensagem por nagazaky em Seg 14 Abr 2014 - 19:50

Sim, 127.0.0.1 e localhost  funciona normalmente ...

nagazaky


Mensagens : 68
Pontos : 213

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: [Resolvido][Dúvida] Problema com site

Mensagem por SkyLiner em Seg 14 Abr 2014 - 19:52

Ola,
Talvez eu possa ajudar pois já passei por esses problemas e resolvi-os, qual o repack que está a usar? Qual o core que está a usar, Trinitycore, mangos, etc? Qual a versão do TDB?

SkyLiner


Mensagens : 1294
Pontos : 2591

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: [Resolvido][Dúvida] Problema com site

Mensagem por nagazaky em Seg 14 Abr 2014 - 19:56

Eu estou usando trynity core.

nagazaky


Mensagens : 68
Pontos : 213

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: [Resolvido][Dúvida] Problema com site

Mensagem por SkyLiner em Seg 14 Abr 2014 - 19:58

Se é um repack qual a data de publicação deste?

SkyLiner


Mensagens : 1294
Pontos : 2591

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: [Resolvido][Dúvida] Problema com site

Mensagem por Cristofe em Seg 14 Abr 2014 - 20:00

Olá,
[Você precisa estar registrado e conectado para ver este link.]" Você já liberou as todas as portas? Já configurou no "Auth" ? Se você já estiver com seu IP fixo eu posso recomenda que você comece tudo novamente tando já com o seu IP fixo depois você dever liberar as portas,configurar no "Auth"

Tutorial de como liberar as portas do seu moldem//firewall

[Você precisa estar registrado e conectado para ver este link.]

Espero está ajudando em menos em algumas coisas.

Até mais.

Cristofe


Mensagens : 336
Pontos : 666

Ver perfil do usuário http://bg-games.forumeiro.com/

Voltar ao Topo Ir em baixo

Re: [Resolvido][Dúvida] Problema com site

Mensagem por nagazaky em Seg 14 Abr 2014 - 20:02

No 'Auth' nao configurei,oque devo configurar ? sou novato =) | Esse repack ,ele e mitis of pandaria 5.1 , , nao sei ao certo a data da publicaçao , 

nagazaky


Mensagens : 68
Pontos : 213

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: [Resolvido][Dúvida] Problema com site

Mensagem por tudoloko em Seg 14 Abr 2014 - 20:04

Mits of pandaria e meio complicado pelo que eu sei, para quem nunca configurou um dele ou nunca assistiu videos ou algo do tipo fica meio chato de configurar.

tudoloko


Mensagens : 85
Pontos : 448

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: [Resolvido][Dúvida] Problema com site

Mensagem por nagazaky em Seg 14 Abr 2014 - 20:06

Mais a questao nao e configurar o dominio no ip?! , outras configuraçoes entre o mitis os pandaria nao mudam isso correto?

nagazaky


Mensagens : 68
Pontos : 213

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: [Resolvido][Dúvida] Problema com site

Mensagem por paradox em Seg 14 Abr 2014 - 20:08

ok, vai no wamp > apache > httpd.conf  e procure por "listen 80", mude para "listen 8080".
Agora vai no seu roteador e libere a porta 8080.Vai no site do no-ip marque "port 80 redirect" , coloque seu ip e em "port", coloque 8080.Agora vai em "C:\Windows\System32\Drivers\etc" e abra o arquivo "hosts", procure por "127.0.0.1       localhost", abaixo disso coloque o seu ip e nome do seu host, fica assim:

127.0.0.1        localhost
123.456.789    servidordewow.servegame.com

tente isso e me diz se resolve.

paradox


Mensagens : 210
Pontos : 927

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: [Resolvido][Dúvida] Problema com site

Mensagem por Cristofe em Seg 14 Abr 2014 - 20:09

Olá,
Amigo Repack Mist of Pandaria? O'que eu vou falar não sei se está no certo ou errado os problemas que estão dando erro no seu repack por ser um repack da Mist of Pandaria alguns desenvolvedores não estão com suporte ainda pode ser que é uma nova versão que saio a alguns meses atrás mais seus desenvolvedores não estão projetado ainda para suporte de repack enfim que ele irar continuar apresentando erros principalmente se você conseguir coloca-lo online.

Quer um conselho? Eu recomendo você a utilizar uma versão mais atualizada de uma core da expansão Lich King com dados entre outros destaques atualizado.

Até mais.

Cristofe


Mensagens : 336
Pontos : 666

Ver perfil do usuário http://bg-games.forumeiro.com/

Voltar ao Topo Ir em baixo

Re: [Resolvido][Dúvida] Problema com site

Mensagem por paradox em Seg 14 Abr 2014 - 20:12

Cristofe escreveu:Olá,
Amigo Repack Mist of Pandaria? O'que eu vou falar não sei se está no certo ou errado os problemas que estão dando erro no seu repack por ser um repack da Mist of Pandaria alguns desenvolvedores não estão com suporte ainda pode ser que é uma nova versão que saio a alguns meses atrás mais seus desenvolvedores não estão projetado ainda para suporte de repack enfim que ele irar continuar apresentando erros principalmente se você conseguir coloca-lo online.

Quer um conselho? Eu recomendo você a utilizar uma versão mais atualizada de uma core da expansão Lich King com dados entre outros destaques atualizado.

Até mais.

olá, não importa a versão do repack , o problema dele é com o site.
Até mais.

paradox


Mensagens : 210
Pontos : 927

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: [Resolvido][Dúvida] Problema com site

Mensagem por Conteúdo patrocinado Hoje à(s) 7:40


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Página 1 de 2 1, 2  Seguinte

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum