Ir em baixo

O autor desta mensagem foi removido do fórum - Ver a mensagem

Ultimate
Ultimate

Mensagens : 566
Pontos : 997622
Evolução : 100
Comando não funciona Reputation_highposComando não funciona Reputation_highposComando não funciona Reputation_highposComando não funciona Reputation_highposComando não funciona Reputation_highposComando não funciona Reputation_highposComando não funciona Reputation_highposComando não funciona Reputation_highposComando não funciona Reputation_highposComando não funciona Reputation_highposComando não funciona Reputation_highposComando não funciona Reputation_highposComando não funciona Reputation_highposComando não funciona Reputation_highposComando não funciona Reputation_highpos

Comando não funciona Empty Re: Comando não funciona

em Ter 6 Ago 2013 - 7:04
Explique melhor isso. Você pode postar o código?

O autor desta mensagem foi removido do fórum - Ver a mensagem

Segismundo
Segismundo

Mensagens : 69
Pontos : 147

Comando não funciona Empty Re: Comando não funciona

em Ter 6 Ago 2013 - 13:16
Poste o arquivo 
Código:
include("restrito.php");

É possivelmente nele que esta o erro, ou no config, uma vez que nessa sua pagina não há erros.

O autor desta mensagem foi removido do fórum - Ver a mensagem

Laron
Laron

Mensagens : 309
Pontos : 886

Comando não funciona Empty Re: Comando não funciona

em Ter 6 Ago 2013 - 13:20
qual website vc esta utilizando?
Segismundo
Segismundo

Mensagens : 69
Pontos : 147

Comando não funciona Empty Re: Comando não funciona

em Ter 6 Ago 2013 - 13:21
E a login.php?

 Aliás, poste o erro que esta aparecendo.

O autor desta mensagem foi removido do fórum - Ver a mensagem

Segismundo
Segismundo

Mensagens : 69
Pontos : 147

Comando não funciona Empty Re: Comando não funciona

em Ter 6 Ago 2013 - 13:48
Cara, você não sabe programar, certo?

O autor desta mensagem foi removido do fórum - Ver a mensagem

Segismundo
Segismundo

Mensagens : 69
Pontos : 147

Comando não funciona Empty Re: Comando não funciona

em Ter 6 Ago 2013 - 13:59
Eu até ajudaria se estivesse bugado, o problema é que tu não programou nada cara... '-'
Você deu include numa pagina sem php, aliás, deu include numa pagina que só tinha  HTML.
Você iniciou uma session sem nem passar os "valores" pra ela começar.
O máximo que você fez foi conectar ao banco de dados, de resto todos esses "códigos":

Código:
<?php
@session_start();
if (isset($_SESSION['login']) && isset($_SESSION['senha'])){
   $login_usuario = $_SESSION['login'];
}
else {
   header("Location:login.php");
   exit();
}
?>

foram inuteis e sem motivo nem lógica.
Eu tentaria "fixar" os bugs, mas não tem bug porque tu nem começou o cógido... E eu nem posso te "ensinar" e nem criar um código inteiro pra você agora cara... desculpa. =/


Última edição por Segismundo em Ter 6 Ago 2013 - 14:07, editado 1 vez(es)
Switch
Switch

Mensagens : 221
Pontos : 751

Comando não funciona Empty Re: Comando não funciona

em Ter 6 Ago 2013 - 14:02
No seu query você colocou um or die
se deu algum erro na hora de rodar a query esse comando junto com o mysql_error() mostra uma mensagem.

Poderia nos dizer se apareceu alguma coisa.

e também preciso ver a página de login mas não o html que você posto ali e sim o php que faz a validação e inicia a session.

O autor desta mensagem foi removido do fórum - Ver a mensagem

Segismundo
Segismundo

Mensagens : 69
Pontos : 147

Comando não funciona Empty Re: Comando não funciona

em Ter 6 Ago 2013 - 14:07
Mas Switch... Que código? HAHAHAHAHHAAH
Num tem código...

 Parece um monte de linha aleatória ...
Desculpa Teyash =/

O autor desta mensagem foi removido do fórum - Ver a mensagem

Switch
Switch

Mensagens : 221
Pontos : 751

Comando não funciona Empty Re: Comando não funciona

em Ter 6 Ago 2013 - 14:19
Segismundo escreveu:Mas Switch... Que código? HAHAHAHAHHAAH
Num tem código...

 Parece um monte de linha aleatória ...
Desculpa Teyash =/

Slá .-.
achei que ele tinha esqueci de colocar ou confundiu as coisas --'

auauhhauhua


Sr.Teyash escreveu:Daniel, vou te adicionar no skype, ai conversamos te envio o projeto completo é possível me dar uma força nesta dúvida?

A gente resolve aqui mesmo, mas eu não posso ficar ensinando ninguém, eu ajudo cm dúvidas e talz.
Segismundo
Segismundo

Mensagens : 69
Pontos : 147

Comando não funciona Empty Re: Comando não funciona

em Ter 6 Ago 2013 - 14:20
Teyash, quando eu digo "não ter código" é tipo, esta faltando muita coisa do PHP.
Pelo que eu vi, você queria uma pagina de login... Certo?
Só que para esse tipo de código funcionar você não colocou nada...
Só o HTML que esta funcionando, entende?

Boa sorte.

O autor desta mensagem foi removido do fórum - Ver a mensagem

Switch
Switch

Mensagens : 221
Pontos : 751

Comando não funciona Empty Re: Comando não funciona

em Ter 6 Ago 2013 - 14:27
Tava olhando o form da página de login que você postou e no form você envia tudo para a logar.php , se tiver alguma coisa nessa página você poderia enviar ela pra gente ?

O autor desta mensagem foi removido do fórum - Ver a mensagem

Switch
Switch

Mensagens : 221
Pontos : 751

Comando não funciona Empty Re: Comando não funciona

em Ter 6 Ago 2013 - 14:30
Sr.Teyash escreveu:Te enviei o site completo da uma olhada ai Comando não funciona 3666372071

 Não to afim de baixar nada ¬¬
Posta o código pra gente ver, fica mais simples assim.

O autor desta mensagem foi removido do fórum - Ver a mensagem

Switch
Switch

Mensagens : 221
Pontos : 751

Comando não funciona Empty Re: Comando não funciona

em Ter 6 Ago 2013 - 14:59
Erros muitos erros ;-;

1° - Não é preciso tanto html na função de logar, tire tudo isso e deixe só o php nessa página.
2° Antes de recurar os valores de login e senha é melhor verificar se o submit foi enviado, então faz um isset nele e depois você recupera.
3° a função session_start sempre deve ser a primeira a ser carregada, ela deve ficar no topo do código em todas as páginas.
4° seus post estão sendo passados para a query sem ter nenhuma validação e filtragem, seu código é vulnerável a SQL Injection.


Por enquanto é isso.
Segismundo
Segismundo

Mensagens : 69
Pontos : 147

Comando não funciona Empty Re: Comando não funciona

em Ter 6 Ago 2013 - 15:07
Desculpa ... Você é um membro honaririo, acho que faltei com respeito...
É que cara quando pedi a pagina com o código do login, você me mandou uma pagina só com HTML, considerei que não sabia programar. Me desculpe.

O autor desta mensagem foi removido do fórum - Ver a mensagem

Conteúdo patrocinado

Comando não funciona Empty Re: Comando não funciona

Voltar ao Topo
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum