Compartilhe
Ir em baixo
avatar

Mensagens : 72
Pontos : 253
Ver perfil do usuáriohttp://everestwow.servegame.com

tudo correto , mas fica autentication

em Sex 24 Ago 2012 - 18:14
Bom meu servidor esta online , corretamente site entrando tudo normal , so q nao concigo acessar o servidor nem eu e ninguem , ja alterei realmlist no navcat tudo certo , no world serve , aut serve
fica autentication e da disconect server , alguem da um help ae plis
avatar

Mensagens : 679
Pontos : 679
Evolução : 2

Ver perfil do usuáriohttp://www.hostbrazill.com/

Re: tudo correto , mas fica autentication

em Sex 24 Ago 2012 - 18:53
Reputação da mensagem: 100% (1 votos)
Pode ser que o No-Ip este desatualizado, De um Refresh no no-ip ou entoa tente 127.0.0.1 no Reamlist, se com o Realmlist 127.0.0.1 der é porque vc esta com Problema no seu Realmlist !
avatar

Mensagens : 72
Pontos : 253
Ver perfil do usuáriohttp://everestwow.servegame.com

Re: tudo correto , mas fica autentication

em Sab 25 Ago 2012 - 0:53
se eu boto 127.0.0.1 o serve nem conecta , ;S
avatar

Mensagens : 679
Pontos : 679
Evolução : 2

Ver perfil do usuáriohttp://www.hostbrazill.com/

Re: tudo correto , mas fica autentication

em Sab 25 Ago 2012 - 7:56
Então Você não abriu as Portas Corretas amigo !!!!
avatar

Mensagens : 72
Pontos : 253
Ver perfil do usuáriohttp://everestwow.servegame.com

Re: tudo correto , mas fica autentication

em Sab 25 Ago 2012 - 10:27
caraca isso seria quase impossible !! segue a lista de minhas portas abertas

3389
8080
8090
3306
8085
7870
8086
3443
3535
3724
2316
8087
9081
9090
9097
9100
7878
6112
6999
se estiver fautando alguma me de uma luz ae, plis
avatar

Mensagens : 98
Pontos : 540
Ver perfil do usuário

Re: tudo correto , mas fica autentication

em Sab 25 Ago 2012 - 10:34
Você tem que mudar o realmlist na tabela auth do MySQL, e mudar o Realmlist no arquivo do jogo do WoW, para o respectivo IP que estiver usando.

E configurar o worldserver e o authserver com o IP que você tambem estiver usando.
avatar

Mensagens : 72
Pontos : 253
Ver perfil do usuáriohttp://everestwow.servegame.com

Re: tudo correto , mas fica autentication

em Sab 25 Ago 2012 - 11:21
tzin escreveu:Você tem que mudar o realmlist na tabela auth do MySQL, e mudar o Realmlist no arquivo do jogo do WoW, para o respectivo IP que estiver usando.

E configurar o worldserver e o authserver com o IP que você tambem estiver usando.

Ja fiz tudo isso , continua o mesmo ;/
avatar

Mensagens : 98
Pontos : 540
Ver perfil do usuário

Re: tudo correto , mas fica autentication

em Sab 25 Ago 2012 - 12:09
Me adiciona no MSN: [Você precisa estar registrado e conectado para ver este link.]

O autor desta mensagem foi removido do fórum - Ver a mensagem

avatar

Mensagens : 309
Pontos : 886
Ver perfil do usuário

Re: tudo correto , mas fica autentication

em Sab 25 Ago 2012 - 13:23
Firewall do windows , eu recomendo fazer o server em um servidor Linux ele nao tem essas frescuras
avatar

Mensagens : 98
Pontos : 540
Ver perfil do usuário

Re: tudo correto , mas fica autentication

em Sab 25 Ago 2012 - 14:13
Fiz de tudo no acesso remoto e tambem não consegui, só consegui deixar o site ON, redirecionando para :8080

Nunca vi isso não
avatar

Mensagens : 373
Pontos : 380
Ver perfil do usuáriohttps://www.deltaservers.com.br

Re: tudo correto , mas fica autentication

em Sab 25 Ago 2012 - 14:40
Todos sabem que isso acontece por conta do emulador, quando você compila o mesmo, ele roda normal no computador que foi compilado, e claro, futuramente começa a frescura, desculpe a palavra, todos cupa o computador, mas veja que ele não tem nenhum problema com isso, já perdi 2 clientes com isso, e mas está acontecendo com o emulador do Just, lembre-se que esse emulador está rodando em sistema operacional caseiro, e foi compilado la, também, ele foi feito para blizzlink, não fun e PvP.

Tudo compilado tem seu bom uso, mas futuramente ele começa a definir erros.
avatar

Mensagens : 72
Pontos : 253
Ver perfil do usuáriohttp://everestwow.servegame.com

Re: tudo correto , mas fica autentication

em Sab 25 Ago 2012 - 17:58
atulizando a parte ali de cima , se eu boto 127.0.0.1 ta indo sim
Bom acabei de testar outro repack ,
e nao teve susseço nao , continuo dando o meu mesmo poblema ;/
sera q é obrigatorio mesmo desbloquiar essa maldita porta 80 ?
ou sera q fauto alguma pra abrir da lista acima q citei ?
ja nao sei mas o que fazer :(
Conteúdo patrocinado

Re: tudo correto , mas fica autentication

Voltar ao Topo
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum