Compartilhe
Ir em baixo
avatar

Mensagens : 309
Pontos : 886
Ver perfil do usuário

[Duvida Resolvida]Armas não funcionam!

em Qua 15 Ago 2012 - 8:12
Pessoal eu baixei um pack de armas editadas, adicionei elas no server... so que elas não funcionam, ficam com um ponto de interrogação..

Alguém pode me ajudar porfavor!
Att. Laron
avatar

Mensagens : 150
Pontos : 518
Ver perfil do usuário

Re: [Duvida Resolvida]Armas não funcionam!

em Qua 15 Ago 2012 - 9:32
ai tem umas armas que pega pow.. olha ai ela >[Você precisa estar registrado e conectado para ver este link.]

pronto espero que ajude..
avatar

Mensagens : 309
Pontos : 886
Ver perfil do usuário

Re: [Duvida Resolvida]Armas não funcionam!

em Qua 15 Ago 2012 - 9:39
Obrigado ildenys ...
vc é o cara véi!
=D
avatar

Mensagens : 196
Pontos : 19
Ver perfil do usuáriohttp://www.wow-brazuca.com.br

Re: [Duvida Resolvida]Armas não funcionam!

em Qua 15 Ago 2012 - 9:55
Amigo deixa te explica os emuladores nao aceitam itens editados
o fato de esta com o ponto de interrogação nao q dizer que ela nao funcione.

Ela esta assim pq a arma nao tem display ou seja sao itens criados apartir de ids novos
ids definidos pelo desenvolvedor.

O que o povo faz e pega armas antigas e muda o status dela que ai ela fica com display

Entendeu????
avatar

Mensagens : 309
Pontos : 886
Ver perfil do usuário

Re: [Duvida Resolvida]Armas não funcionam!

em Qua 15 Ago 2012 - 10:56
entendi...
vlw ae pela força!
avatar

Mensagens : 567
Pontos : 2728
Ver perfil do usuáriohttp://www.northeastgames.tk

Re: [Duvida Resolvida]Armas não funcionam!

em Qua 15 Ago 2012 - 12:56
Se apareceu uma interrogação é pq pegou po.

vc clica com o direito e n vai.

tente arrastar as armas para colocar no c.

se der certo da meu +rep
avatar

Mensagens : 309
Pontos : 886
Ver perfil do usuário

Re: [Duvida Resolvida]Armas não funcionam!

em Qua 15 Ago 2012 - 13:33
ta neah..!
[Você precisa estar registrado e conectado para ver esta imagem.]
avatar

Mensagens : 1305
Pontos : 16155
Ver perfil do usuáriohttp://www.google.com.br

Re: [Duvida Resolvida]Armas não funcionam!

em Qua 15 Ago 2012 - 13:59
Amigo Não Use Armas Criadas Pois Elas Apareceram Como Interrogação E Não Adianta Segura-las E Coloca-las No Seu Inventario Pois Elas Nao Funcionaram. Os Repack´s Reconhecem Como Um Item Normal Não Como Arma . Por Isso Os Servidores Custom´s Usam Sets Criados . Arma É Praticamente Impossivel Fazer .


avatar

Mensagens : 309
Pontos : 886
Ver perfil do usuário

Re: [Duvida Resolvida]Armas não funcionam!

em Qua 15 Ago 2012 - 15:01
Entedi Aquilla Obrigado ae irmão..
Att. Laron
avatar

Mensagens : 619
Pontos : 2179
Evolução : 5

Ver perfil do usuáriohttp://www.mthsena.info

Re: [Duvida Resolvida]Armas não funcionam!

em Seg 20 Ago 2012 - 1:54
Aproveitando o tópico, não é impossível. Tem que adicionar as armas ao Item.dbc na pasta do core, e gerar um "Patch.mqp". esse patch deverá ser baixado e usado pelos players. Depois posto um tópico de como fazer ;)
avatar

Mensagens : 5
Pontos : 15
Ver perfil do usuário

Re: [Duvida Resolvida]Armas não funcionam!

em Qui 23 Ago 2012 - 18:35
As armas funcionam normalmente, é só arrasta-las para Character info (c), porem elas não podem ser enchatadas, para pode enchantar e usar normalmente, você deve editar uma arma já existente, ou seja, pegar uma arma que não esta disponivel para chares normais, no caso de você estar criando armas vip, e edita-la, sem trocar o seu id.

O autor desta mensagem foi removido do fórum - Ver a mensagem

Conteúdo patrocinado

Re: [Duvida Resolvida]Armas não funcionam!

Voltar ao Topo
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum