Compartilhe
Ir em baixo
avatar

Mensagens : 112
Pontos : 441
Ver perfil do usuário

[Duvida] cataclysm

em Seg 13 Ago 2012 - 22:59
Galera eu tenho wow na versão 4.3.4 e jogo na blizzard e crei outra pasta (copia) pra poder jogar cata so que somente em funsevers. A minha duvida é: Se um sever so aceita até o patch 4.3.0 e eu tenho a versão 4.3.4 vai funcionar ou não ?
avatar

Mensagens : 210
Pontos : 927
Ver perfil do usuário

Re: [Duvida] cataclysm

em Ter 14 Ago 2012 - 0:12
não, vc só vai conseguir jogar em server que suporte o 4.3.4
avatar

Mensagens : 196
Pontos : 19
Ver perfil do usuáriohttp://www.wow-brazuca.com.br

Re: [Duvida] cataclysm

em Ter 14 Ago 2012 - 0:33
Nada disso e so vc baixa o patch do private q seria wow.exe 4.3.0 e coloca na pasta do seu cataclysm

Mas recomendo q renomeie o wow.exe original antes de por o outro

by KaraLegal
avatar

Mensagens : 203
Pontos : 518
Evolução : 1

Ver perfil do usuário

Re: [Duvida] cataclysm

em Ter 14 Ago 2012 - 8:48
Está resolvido para darmos o tópico por encerrado ?
Conteúdo patrocinado

Re: [Duvida] cataclysm

Voltar ao Topo
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum